WirelessKeyDump

WirelessKeyDump v1.00
Copyright (c) 2011 Nir Sofer
Web site: http://www.nirsoft.net

Description

WirelessKeyDump is a console application (Command Prompt) that dumps the list of all wireless keys stored by the wireless networks module of Windows operating system.

System Requirements

This utility works on any version of Windows starting from Windows 2000 and up to Windows 7/2008. On Windows 7/Vista/2008, you must use it from a command-prompt window that was started with 'Run As Administrator'. On x64 systems, you must download and use the x64 version of this tool.

Using WirelessKeyDump

WirelessKeyDump doesn't require any installation process or additional DLL files. In order to use it, simply run it inside a 'Command Prompt' window, and the wireless keys stored by Windows operating systems will be dumped into the console window.

License

This utility is released as freeware. You are allowed to freely distribute this utility via floppy disk, CD-ROM, Internet, or in any other way, as long as you don't charge anything for this. If you distribute this utility, you must include all files in the distribution package, without any modification !

Disclaimer

The software is provided "AS IS" without any warranty, either expressed or implied, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. The author will not be liable for any special, incidental, consequential or indirect damages due to loss of data or any other reason.

Feedback

If you have any problem, suggestion, comment, or you found a bug in my utility, you can send a message to nirsofer@yahoo.com